Se você chegou até aqui é porque já entrou no modo de testes do módulo de solo e quer verificar se os sensores 10 HS estão conectados devidamente. Se não sabe como entrar no modo de testes, clique aqui.

Neste momento o seu módulo estará apresentando algumas indicações sonoras e luminosas. Ele ficará neste modo até você reiniciá-lo. 

As indicações luminosas pelos LEDs e a sequência de sons ascendente ou descendente são o resultado do teste até aquele momento.

Preparei uma tabela para que você entenda o que cada indicação dos LEDs quer dizer.

Se o seu equipamento NÃO possuir algum ou os dois sensores adicionais e o único resultado do teste indicar que este ou estes sensores estão desconectados, isso significa que os sensores de solo estão funcionando corretamente.

Agora se o seu equipamento possui um Pluviômetro, repare que a terceira e a quarta indicação possível de resultados pode significar que um teste ainda não foi executado. Então, quando aparecer algumas  destas combinações, basta executar o procedimento descrito abaixo, e o teste do seu equipamento continuará.

Teste do Pluviômetro: 

  1. Retire o copo coletor do pluviômetro

  2. Movimente a báscula dez vezes.

Se seu equipamento possuir os dois sensores adicionais, não estiver com nenhum problema e os procedimentos forem realizados exatamente como descritos, a indicação sonora se tornará ascendente.

Agora se após os procedimentos acima o resultado do seu teste estiver mostrando as luzes piscando e o som descendente,  retire o conector do sensor e insira-o novamente no módulo na posição correta (ele deve entrar sem a necessidade de força) e volte para o passo 1 acima para iniciar o teste novamente. 

Se após executar todas estas etapas e confirmar que os conectores estão devidamente conectados, converse com seu contato na  Agrosmart ou nos envie uma mensagem no chat para nos relatar o seu problema.

Encontrou sua resposta?